当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信一锤定音源码(无源码的请下载附件导入)

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
 VAR4:=EMA(VAR3,5);
 VAR5:=3*VAR3-2*VAR4;
 AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND ADVANCE>OPEN;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;

 VAR7:=LLV(LOW,13);
 VAR8:=HHV(HIGH,13);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
 VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,POINTDOT,COLORRED;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;
买:IF(CROSS(多,空),85,0),COLORRED;
 TDXSTEP165:STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
 TDXSTEP166:STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
 TDXSTEP167:STICKLINE(AA,0,30,40,1),COLORYELLOW;
 TDXSTEP168:STICKLINE(AA,16,29,38,0),COLORRED;
 TDXSTEP169:STICKLINE(AA,1,14,38,0),COLORRED;
 TDXSTEP170:STICKLINE(AA,15,15,40,1),COLORYELLOW;
 TDXSTEP171:STICKLINE(AA,30,50,10,0),COLORYELLOW;
 TDXSTEP172:STICKLINE(AA,53,55,10,1),COLORRED;
 TDXSTEP173:STICKLINE(AA,57,59,10,1),COLORRED;
 TDXSTEP174:STICKLINE(AA,61,63,10,1),COLORRED;
 TDXSTEP175:STICKLINE(AA,65,67,10,1),COLORRED;
 TDXSTEP176:STICKLINE(AA,69,75,12,0),COLORFFCCCC;
底:IF(AA,85,0),COLORYELLOW;

若上述公式在汇盈系列行情数据分析软件中有异常,请尝试如下香港六合彩报码室
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
 VAR4:=EMA(VAR3,5);
 VAR5:=3*VAR3-2*VAR4;
 AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND CLOSE>OPEN;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=LLV(LOW,13);
 VAR8:=HHV(HIGH,13);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
 VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,POINTDOT,COLORRED;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;
买:IF(CROSS(多,空),85,0),COLORRED;
 TDXSTEP165:STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
 TDXSTEP166:STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
 TDXSTEP167:STICKLINE(AA,0,30,40,1),COLORYELLOW;
 TDXSTEP168:STICKLINE(AA,16,29,38,0),COLORRED;
 TDXSTEP169:STICKLINE(AA,1,14,38,0),COLORRED;
 TDXSTEP170:STICKLINE(AA,15,15,40,1),COLORYELLOW;
 TDXSTEP171:STICKLINE(AA,30,50,10,0),COLORYELLOW;
 TDXSTEP172:STICKLINE(AA,53,55,10,1),COLORRED;
 TDXSTEP173:STICKLINE(AA,57,59,10,1),COLORRED;
 TDXSTEP174:STICKLINE(AA,61,63,10,1),COLORRED;
 TDXSTEP175:STICKLINE(AA,65,67,10,1),COLORRED;
 TDXSTEP176:STICKLINE(AA,69,75,12,0),COLORFFCCCC;
底:IF(AA,85,0),COLORYELLOW;

{-----------------------------------}
 

通达信一锤定音源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

830| 241| 173| 537| 746| 109| 161| 285| 322| 581|