当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信好当家源码副图(无源码的请下载附件导入)

通达信好当家源码香港六合彩报码室

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
 VAR2:=2*ABS(VAR1);
 VAR3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
 VAR4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
 VAR5:=(HIGH+LOW+CLOSE)/3;
 VAR6:=(VAR5-MA(VAR5,10))/(0.015*AVEDEV(VAR5,10));
 VAR7:=(VAR5-MA(VAR5,30))/(0.015*AVEDEV(VAR5,30));
 VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);
 VAR9:=IF(VAR6<=(-150) AND VAR6>(-200) AND VAR7<=(-150) AND VAR7>(-200),(-10),VAR8);
 VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 VARB:=100-ABS(VARA);
 VARC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
 VARD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
 VARE:=REF(LOW,1)*0.9;
 VARF:=LOW*0.9;
 VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
 VAR11:=EMA(VAR10,30);
 VAR12:=VAR11-CLOSE;
 VAR13:=REF(CLOSE,1);
 VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;
 VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;
 VAR16:=BARSCOUNT(CLOSE);
 VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
 VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
 VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
 VAR1A:=(SMA(VAR19,4,1)-50)*2;
 VAR1B:=SMA(VAR1A,3,1);
 VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
 VAR1D:=SMA(VAR1C,4,1);
 VAR1E:=SMA(VAR1D,3,1);
 VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
 VAR20:=IF(VAR17<=25 AND VAR18<(-95) AND VAR1F>20 AND VAR1B<(-30) AND VAR1E<30 AND VAR12>=(-0.25) AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
香港六合彩报码室:VAR3,COLOR33FFFF;
顶部:IF(VARB<90,VARB,100);
多方:IF(VAR1>0,VAR1,0),LINESTICK;
空方:-IF(VAR1<0,VAR2,0),LINESTICK;
抄底:VAR20,COLORRED,LINETHICK2;
香港六合彩报码室系统:IF(VAR7>=200 AND VAR6>=150 OR CROSS(65,多方),15,IF(VAR7<=(-200) AND VAR6<=(-150),(-15),VAR9))+65,COLORYELLOW;
 TDXSTEP180:STICKLINE(VAR3<=REF(VAR4,1),VAR3,VAR4,8,0),COLORWHITE;
 TDXSTEP181:STICKLINE(VAR3>REF(VAR4,1),VAR3,VAR4,8,0),COLORRED;
 T1:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
 T2:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
 T3:=多方>60 AND 预警系统>65 AND 顶部=100;
 T4:=多方>48 AND 预警系统>65 AND 顶部<100;
 T5:=空方<(-38) AND 预警系统<65;
 T6:=抄底>50 AND 顶部<90;
 T7:=VAR3>REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
 T8:=VAR3<=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=65 AND 抄底=0 AND 空方>=REF(空方,1) AND VARC<REF(VARD,1);
 TDXSTEP182:DRAWICON(T1 AND COUNT(T1,30)=1,8,34),COLORYELLOW;
 B2:=DRAWICON(T2 AND COUNT(T2,30)=1,55,35);
 TDXSTEP183:DRAWICON(T8 AND COUNT(T8,30)=1,90,15),COLORYELLOW;

{-----------------------------------}

通达信好当家源码副图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

535| 352| 175| 617| 935| 108| 871| 894| 154| 739|