当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信关注启动点副图源码(无源码的请下载附件导入)

VAR1:=EMA(VOL/CAPITAL,3);
VAR2:=HHV(VAR1,240);
VAR3:=LLV(VAR1,240);
VAR4:=MA(CLOSE,33);
VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);
VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);
VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;
VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;
VAR12:=VARB-REF(VARB,1);
固定筹码:= EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码:= EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比: 固定筹码-移动筹码, COLORSTICK;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
大黑马: IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0),LINETHICK3 , COLOR00FFFF;
STICKLINE(大黑马,0,固定筹码,5,0),LINETHICK3 , COLOR00FFFF;
DRAWICON(大黑马,固定筹码*1.1,1);
==================================================================================================

{关注启动点香港六合彩报码室}



VAR1:=EMA(VOL/CAPITAL,3);
VAR2:=HHV(VAR1,240);
VAR3:=LLV(VAR1,240);
VAR4:=MA(CLOSE,33);
VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);
VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);
VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;
VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;
VAR12:=VARB-REF(VARB,1);
固定筹码:= EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码:= EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比:=固定筹码-移动筹码, COLORSTICK;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
大黑马: IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0), COLOR00FFFF;

通达信关注启动点副图源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

76| 655| 794| 679| 208| 695| 774| 368| 162| 728|