当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信分时T+0操作分时主图公式源码(无源码的请下载附件导入)

VAR1:=VOL/CLOSE/3;

VAR2:=SUM(IF(VAR1>0.2 AND CLOSE>REF(CLOSE,1),VAR1,0),0);

VAR3:=SUM(IF(VAR1>0.2 AND CLOSE<REF(CLOSE,1),VAR1,0),0);

VAR4:=VAR2+VAR3;

VAR5:=1;

VAR6:=VAR2/VAR3;

VAR7:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;

DRAWTEXT(VAR6<1.1,(DYNAINFO(5)+DYNAINFO(6))/2,26),COLORGREEN;

DRAWTEXT(VAR6>1.5,(DYNAINFO(5)+DYNAINFO(6))/2,26),COLORCYAN;

DRAWTEXT(VAR6>2,(DYNAINFO(5)+DYNAINFO(6))/2,26),COLORMAGENTA;

DRAWTEXT(VAR6>2.5,(DYNAINFO(5)+DYNAINFO(6))/2,26),COLORRED;

DRAWTEXT(VAR6>1.1 AND VAR7<5,(DYNAINFO(5)+DYNAINFO(6))/2,27),COLORWHITE;

DRAWTEXT(VAR6<1.1 AND VAR7>98,(DYNAINFO(5)+DYNAINFO(6))/2,27),COLORWHITE;

DRAWTEXT(VAR6>1.1 AND VAR7<5,CLOSE,28),COLORYELLOW;

DRAWTEXT(VAR6<1.1 AND VAR7>98,CLOSE,29),COLORYELLOW;

VAR8:=SUM(CLOSE*VOL,240)/SUM(VOL,240);

VAR9:=BARSCOUNT(CLOSE);

VAR10:=MA(CLOSE,VAR9);

VAR11:=VAR10+2*STD(CLOSE,3);

VAR12:=VAR10-2*STD(CLOSE,3);

VAR13:=TIME>93000;

VAR14:=CLOSE/REF(CLOSE,1)>1.02;

VAR15:=CLOSE/REF(CLOSE,1)<0.98;

VAR16:=(HHV(CLOSE,VAR9)-LLV(CLOSE,VAR9))/CLOSE<0.05;

VAR17:=SMA(VOL,30,1);

VAR18:=(VAR17-LLV(LLV(VAR17,1),30))/(HHV(HHV(VAR17,1),30)-LLV(LLV(VAR17,1),30))>0.95;

VAR19:=VAR14 OR VAR15;

VAR20:=VAR19=0 AND VAR16 AND VAR18 AND CROSS(VAR8,VAR10);

DRAWTEXT(FILTER(VAR20,10),VAR8,30),COLORCYAN;

DRAWICON(FILTER(VAR20,10),VAR8,1);

VAR21:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE));

VAR22:=EXPMA(CLOSE/VAR21,20);

VAR23:=EXPMA(CLOSE/VAR21,60);

VAR24:=EXPMA(CLOSE/VAR21,120);

VAR25:=1;

VAR26:=1.03;

VAR27:=VAR22>VAR23 AND VAR22>1.003 AND VAR23>VAR24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60);

DRAWICON(VAR22>VAR23 AND VAR23>VAR24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND VAR22=HHV(VAR22,30) AND CROSS(VAR22,1.003),CLOSE,25);

DRAWTEXT(VAR22>VAR23 AND VAR23>VAR24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND VAR22=HHV(VAR22,30) AND CROSS(VAR22,1.003),CLOSE*0.999,31),COLORYELLOW;

DRAWICON(CROSS(VAR22,1.02),CLOSE,26);

DRAWTEXT(CROSS(VAR22,1.02),CLOSE*0.999,32),COLORCYAN;

DRAWICON(CROSS(VAR22,1.04),CLOSE,24);

DRAWTEXT(CROSS(VAR22,1.04),CLOSE*0.999,33),COLORLIMAGENTA;

DRAWICON(CROSS(VAR24,VAR22),CLOSE,6);

DRAWTEXT(CROSS(VAR24,VAR22),CLOSE*0.9995,34),COLORGREEN;

DRAWICON(CROSS(VAR24,VAR23),CLOSE,6);

DRAWTEXT(CROSS(VAR24,VAR23),CLOSE*0.9995,35),COLORGREEN;

VAR28:=EMA(EMA(CLOSE,9),9);

VAR29:=(VAR28-REF(VAR28,1))/REF(VAR28,1)*500;

VAR30:=CROSS(VAR29,0);

VAR31:=IF(VAR30,5,0);

VAR32:=IF(VAR29>REF(VAR29,1) AND VAR29>0,VAR29,0);

VAR33:=100*WINNER(CLOSE*0.95);

VAR34:=IF(VAR29<REF(VAR29,1) AND VAR29>0,VAR29,0);

VAR35:=IF(VAR29<0,VAR29,0);

VAR36:=VAR32+VAR34;

VAR37:=-VAR35;

VAR38:=(SUM(VAR36,0)-SUM(VAR37,0))/20;

VAR39:=VOL/CLOSE/2;

VAR40:=SUM(IF(VAR39>100 AND CLOSE>REF(CLOSE,1),VAR39,0),0);

VAR41:=SUM(IF(VAR39>100 AND CLOSE<REF(CLOSE,1),VAR39,0),0);

VAR42:=SUM(IF(VAR39<100 AND CLOSE>REF(CLOSE,1),VAR39,0),0);

VAR43:=SUM(IF(VAR39<100 AND CLOSE<REF(CLOSE,1),VAR39,0),0);

VAR44:=VAR40+VAR41+VAR42+VAR43;

VAR45:=VAR40/VAR44*100;

VAR46:=VAR41/VAR44*100;

VAR47:=VAR45-VAR46;

VAR48:=VAR38>0.1 AND VAR47>0 AND REF(VAR47,1)<=0 AND VAR38+0.3;

DRAWICON(VAR48,LOW*0.995,13);

VAR49:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;

VAR50:=EMA(VAR49,3);

VAR51:=EMA(EMA(CLOSE,13),13);

VAR52:=(VAR51-REF(VAR51,1))/REF(VAR51,1)*1000;

VAR53:=DYNAINFO(11);

VAR54:=(CLOSE-VAR53)/VAR53<(-0.03);

VAR55:=VAR52>REF(VAR52,1) AND VAR52<(-0.2);

VAR56:=CROSS(VAR49,VAR50) AND VAR49<(-0.3);

VAR57:=VAR54 AND VAR55 AND VAR56;

VAR58:=FILTER(VAR57,55);

DRAWICON(FILTER(VAR57,0),LOW,9);

VAR59:=CLOSE/DYNAINFO(3);

VAR60:=VOL/CAPITAL*100;

VAR61:=BARSSINCE(VOL>0)+1;

VAR62:=SUM(CLOSE*VOL,VAR61)/SUM(VOL,VAR61);

VAR63:=VAR59>1.01 AND VAR59<1.04;

VAR64:=VAR60>0.08 AND CROSS(CLOSE,VAR62) AND VAR63;

VAR65:=CAPITAL/100/10000<=10;

VAR66:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*57.299999;

VAR67:=VOL>1999;

VAR68:=VAR66>30;

VAR69:=EMA(CLOSE,5)+EMA(CLOSE,60);

VAR70:=EMA(VAR69,30);

VAR71:=REF(VAR59,1)<1.025 AND VAR59>1.025 AND VAR59<1.04;

VAR72:=VAR69/VAR70>0.99 AND VAR69/VAR70<1.015;

VAR73:=VAR65 AND (VAR71 AND VAR67 AND VAR68 AND VAR72);

VAR74:=VAR64 OR VAR73;

DRAWICON(VAR74,LOW*0.995,25);

DRAWTEXT(VAR74,LOW*0.988,36),COLORRED;

VAR75:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100;

DRAWICON(CROSS(EXPMA(VAR75,200),EXPMA(VAR75,120)-0.0004),LOW/1.008,35);

DRAWICON(CROSS(EXPMA(VAR75,120)-0.0004,EXPMA(VAR75,200)),LOW/1.008,34);

VAR76:=DYNAINFO(3);

VAR77:=DYNAINFO(5);

VAR78:=DYNAINFO(6);

VAR444:MA(REF(HHV(CLOSE,30),1),2),DOTLINE,COLORGREEN;

VAR555:MA(REF(LLV(CLOSE,30),1),2),DOTLINE,COLORMAGENTA;

VAR79:=MAX(VAR76,VAR77);

VAR80:=MIN(VAR76,VAR78);

VAR81:=VAR79-VAR80;

VAR82:=VAR80+VAR81*0.875;

VAR83:=VAR80+VAR81*0.0625;

VAR84:=CROSS(VAR83,CLOSE);

VAR85:=LONGCROSS(VAR83,CLOSE,2);

VAR86:=LONGCROSS(CLOSE,VAR82,2);

DRAWICON(VAR85,VAR83,38);

DRAWICON(VAR86,VAR82,39);

VAR87:=BARSLAST(TIME2=100100);

C1:CONST(IF(VAR87,MAX(REF(HHV(HIGH,0),VAR87),DYNAINFO(4)),HHV(HIGH,0))),DOTLINE,COLORBROWN;

C2:CONST(IF(VAR87,MIN(REF(LLV(LOW,0),VAR87),DYNAINFO(4)),LLV(LOW,0))),DOTLINE,COLORBROWN;

VAR88:=HHV(VOL,0);

DRAWTEXT(C1/C2<=1.03 AND CROSS(CLOSE,C1) AND VOL>=VAR88,C1,37),COLORRED;

DRAWTEXT(C1/C2<=1.03 AND CROSS(C2,CLOSE) AND VOL>=VAR88,C2,38),COLORGREEN;

VAR89:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;

VAR90:=BARSLAST(VAR89-REF(VAR89,1)!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;

VAR91:=REF(CLOSE,VAR90);

VAR92:=REF(VAR91,VAR90);

VAR93:=REF(VAR92,VAR90);

VAR94:=REF(VAR93,VAR90);

VAR95:=REF(VAR94,VAR90);

VAR96:=REF(VAR95,VAR90);

VAR97:=REF(VAR96,VAR90);

VAR98:=REF(VAR97,VAR90);

VAR99:=REF(VAR98,VAR90);

CK:REFDATE((CLOSE+VAR91+VAR92+VAR93+VAR94+VAR95+VAR96+VAR97+VAR98+VAR99)/10,DATE),CIRCLEDOT,COLORAC59FF;

VAR100:=TIME=100000;

VAR101:=BARSLAST(VAR100);

VAR102:=CONST(IF(VAR101=0,CLOSE,REF(CLOSE,VAR101)));

VAR103:=CONST(IF(VAR101,HHV(HIGH,0),REF(HHV(HIGH,0),VAR101)));

VAR104:=CONST(IF(VAR101,LLV(LOW,0),REF(LLV(LOW,0),VAR101)));

STICKLINE(VAR100=1,VAR103,VAR104,1.2,0),COLOR008888;

VAR105:=SUM(VOL*CLOSE,0)/SUM(VOL,0);

CONST(IF(VAR100,HHV(HIGH,0),REF(HHV(HIGH,0),VAR101))),DOTLINE,COLOR000066;

CONST(IF(VAR100,LLV(LOW,0),REF(LLV(LOW,0),VAR101))),DOTLINE,COLOR006600;

CONST(IF(VAR101,LLV(LOW,1),REF(LLV(LOW,0),VAR101))),COLOR888888;

CONST(IF(VAR101,HHV(LOW,1),REF(HHV(LOW,0),VAR101))),COLOR888888;

VAR106:=BARSCOUNT(CLOSE);

VAR107:=MAX(DYNAINFO(3),DYNAINFO(5));

VAR108:=MIN(DYNAINFO(3),DYNAINFO(6));

VAR109:=VAR107-VAR108;

VAR110:=VAR108+VAR109*7/8;

VAR111:=VAR108+VAR109*0.5/8;

DRAWICON(LONGCROSS(VAR111,CLOSE,2),CLOSE,1);

DRAWICON(LONGCROSS(CLOSE,VAR110,2),CLOSE,2);

VAR112:=DYNAINFO(4);

VAR113:=DYNAINFO(5);

VAR114:=DYNAINFO(6);

VAR115:=DYNAINFO(11);

VAR116:=CLOSE;

VAR117:=BARSCOUNT(VAR116);

VAR118:=SUM(VOL*CLOSE,0)/SUM(VOL,0);

VAR119:=MA(VAR116,VAR117);

VAR120:=VAR119+2*STD(VAR116,3);

VAR121:=VAR119-2*STD(VAR116,3);

DRAWICON(CROSS(VAR118,VAR119),VAR118,38);

VAR122:=TIME>93000;

VAR123:=VAR116/REF(CLOSE,1)>1.02;

VAR124:=VAR116/REF(CLOSE,1)<0.98;

VAR125:=(HHV(VAR116,VAR117)-LLV(VAR116,VAR117))/VAR116<0.05;

VAR126:=SMA(VOL,30,1);

VAR127:=(VAR126-LLV(LLV(VAR126,1),30))/(HHV(HHV(VAR126,1),30)-LLV(LLV(VAR126,1),30))>0.95;

VAR128:=VAR123 OR VAR124;

VAR129:=VAR128=0 AND VAR125 AND VAR127 AND CROSS(VAR118,VAR119);

DRAWTEXT(FILTER(VAR129,10),VAR118,39),COLORYELLOW;

VAR130:=VAR128=0 AND VAR125 AND VAR127 AND CROSS(CLOSE,VAR118) AND CROSS(CLOSE,VAR119);

DRAWTEXT(FILTER(VAR130,10),VAR118*0.99,40),COLORRED;

VAR131:=SUM(CLOSE*VOL,240)/SUM(VOL,240);

VAR132:=REF(HHV(HIGH,VAR106),1);

VAR133:=CROSS(CLOSE,REF(HHV(HIGH,VAR106),1)) AND CLOSE/VAR131<1.09 AND VAR106>1 AND VAR106<240;

VAR134:=COUNT(VAR133,13)>=3 AND CROSS(CLOSE,REF(HHV(HIGH,VAR106),1));

DRAWTEXT(VAR134,VAR132,41),COLORRED;

VAR135:=CROSS(CLOSE,REF(HHV(HIGH,VAR106),1)) AND HHVBARS(VOL,VAR106)=0 AND CLOSE/VAR131<1.09 AND VAR106>1 AND VAR106<240 AND BARSLAST(VAR134)>=15;

DRAWTEXT(VAR135,VAR132,42),COLORRED;

DRAWICON(VAR135,VAR132,25);

VAR136:=EMA(EMA(CLOSE,13),13);

VAR137:=(VAR136-REF(VAR136,1))/REF(VAR136,1)*1000;

VAR138:=DYNAINFO(11);

VAR139:=55;

VAR140:=7;

VAR141:=3;

VAR142:=(EMA(CLOSE,VAR140)-EMA(CLOSE,VAR139))*10;

VAR143:=EMA(VAR142,VAR141);

VAR144:=(CLOSE-VAR138)/VAR138<(-0.03);

VAR145:=VAR137>REF(VAR137,1) AND VAR137<(-0.2);

VAR146:=CROSS(VAR142,VAR143) AND VAR142<(-0.3);

VAR147:=FILTER(VAR144 AND VAR145 AND VAR146,13);

DRAWTEXT(VAR147,CLOSE*0.985,43),COLORRED;

DRAWICON(VAR147,CLOSE*0.985,28);

阻力1:REFDATE(REF(HHV(CLOSE,60),FROMOPEN-60),DATE),DOTLINE,COLORBLUE;

通达信分时T+0操作分时主图公式源码

通达信分时T+0操作分时主图公式源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

973| 575| 524| 451| 115| 635| 738| 532| 620| 917|