当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信超短爆击选股公式源码(无源码的请下载附件导入)

VAR1:=1;

VAR2:=IF(MONTH<12,1,100000);

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,8);

VAR5:=HHV(HIGH,5);

VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,8);

VAR7:=EMA(0.618*REF(VAR6,1)+0.382*VAR6,2);

VAR8:=CROSS(VAR6,VAR7);

VAR9:=IF(NAMELIKE(19),0,1);

VAR10:=IF(NAMELIKE(20),0,1);

VAR11:=DYNAINFO(17)>0;

VAR12:=VAR9 AND VAR10 AND VAR11 AND NOT(CLOSE=OPEN AND HIGH=LOW AND CLOSE=LOW);

VAR13:=LLV(LOW,21);

VAR14:=HHV(HIGH,21);

VAR15:=EMA((CLOSE-VAR13)/(VAR14-VAR13)*100,6);

VAR16:=EMA(0.667*REF(VAR15,1)+0.333*VAR15,2);

VAR17:=LONGCROSS(VAR15,VAR16,0.1) AND VAR12 AND CLOSE>=EMA(CLOSE,55);

VAR18:=EMA(CLOSE,5)-EMA(CLOSE,55);

VAR19:=EMA(VAR18,21);

VAR20:=(VAR18-VAR19)*2*60;

暴涨冲击:CROSS(VAR20-REF(VAR20,1),15) AND VAR8 AND VAR17;

通达信超短爆击选股公式源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

15| 322| 375| 554| 601| 238| 384| 156| 866| 374|