当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信地量群刻度VOL副图公式源码(无源码的请下载附件导入)

绿低量:=10;

蓝低量:=50;

灰低量:=100;

H_L:=0.1*CONST(HHV(VOL,240));

异动135:MA(VOL,135),COLORMAGENTA;

洗盘40:MA(VOL,40),COLORBLUE;

启动5:MA(VOL,5),COLORWHITE;

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

TDXSTEP133:STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,(-1)),COLOR00C0C0;

量:VOL,VOLSTICK,COLORLIGRAY;

换手%:VOL*10000/FINANCE(7),NODRAW,COLORGREEN;

全换手周期:SUMBARS(VOL,CAPITAL),NODRAW,COLORCYAN;

量比:VOL/REF(MA(VOL,5),1),NODRAW,COLORBROWN;

几倍:VOL/REF(VOL,1),NODRAW,COLORYELLOW;

SAT:=AMOUNT/HHV(AMOUNT,20)*HHV(CLOSE,20)/CLOSE;

饱和%:IF(SAT>1,1,SAT)*100,NODRAW,COLOR00AAFF;

低量T:LOWRANGE(VOL)+1,NODRAW,COLORGREEN;

高量T:TOPRANGE(VOL)+1,NODRAW;

倍数:=1.9;

倍量:=VOL>=REF(VOL,1)*倍数 AND IF(CLOSE<OPEN,CLOSE>REF(CLOSE,1),1);

倍缩:=REF(VOL,1)>=VOL*倍数;

平量:=RANGE(VOL/REF(VOL,1),0.97,1.03) AND BARSCOUNT(VOL)>=2;

低量10:=VOL=LLV(VOL,绿低量) AND BARSCOUNT(VOL)>=绿低量;

低量50:=VOL=LLV(VOL,蓝低量) AND BARSCOUNT(VOL)>=蓝低量;

地量:=VOL=LLV(VOL,灰低量) AND BARSCOUNT(VOL)>=灰低量;

长阴短柱:CLOSE/REF(CLOSE,1)<=0.96 AND VOL<HHV(VOL,30)/1.9,NODRAW,COLORLIBLUE;

V1:=VOL*0.95;

V2:=VOL*0.85;

TDXSTEP134:STICKLINE(倍量,0,V1,1,0),COLORYELLOW;

TDXSTEP135:STICKLINE(平量,0,V1,1,0),COLORWHITE;

TDXSTEP136:STICKLINE(低量10,0,V2,1,0),COLORLIGREEN;

TDXSTEP137:STICKLINE(低量50,0,V2,1,0),COLORBLUE;

TDXSTEP138:STICKLINE(地量,0,V2,1,0),COLORGRAY;

TDXSTEP139:STICKLINE(倍缩,0,VOL*0.45,1,0),COLORMAGENTA;

TDXSTEP140:STICKLINE(CLOSE<OPEN AND CLOSE>REF(CLOSE,1),0,V1,0,0),COLORRED;

真阳或假阴:=CLOSE>OPEN OR CLOSE>REF(CLOSE,1);

收阳:=REF(真阳或假阴,3);

倍量1:=REF(倍量,3);

高量:=REF(VOL,3)>=HHV(VOL,7);

三日不破:=LLV(CLOSE,3)>=REF(LOW,3);

价升:=COUNT(CLOSE>=REF(CLOSE,1),3)=3;

量缩:=COUNT(VOL<=REF(VOL,1),3)=3;

连阳:=COUNT(真阳或假阴,3)=3;

倍量将军柱:=倍量1 AND 三日不破 AND 收阳;

高量将军柱:=高量 AND 三日不破 AND 收阳;

将军柱:=倍量将军柱 OR 高量将军柱;

黄金柱:=将军柱 AND 价升 AND 量缩 AND 连阳;

TDXSTEP141:STICKLINE(黄金柱,0.3*VOL,0.7*VOL,1,0),COLORRED;

TDXSTEP142:DRAWICON(黄金柱,VOL*1.5,1);

AM:=VOL;

V100:=AM<=LLV(AM,100)*1;

地量群:COUNT(V100,5)>=3 OR 启动5<=LLV(启动5,100) AND AM>0 AND BARSCOUNT(AM)>=100,NODRAW,COLORGRAY;

CC:=VOL;

OO:=0;

C310:=CC-(CC-OO)/3;

O310:=OO+(CC-OO)/3;

C210:=OO+(CC-OO)/2;

V31:=C310;

V21:=C210;

V32:=O310;

BJ:=1;

TDXSTEP143:STICKLINE(BJ,V31,V31,0.5,0),COLORBROWN;

TDXSTEP144:STICKLINE(BJ,V21,V21,0.5,0),COLORBROWN;

TDXSTEP145:STICKLINE(BJ,V32,V32,0.5,0),COLORBROWN;

通达信地量群刻度VOL副图公式源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

914| 733| 767| 145| 390| 427| 102| 257| 113| 904|