当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信蝶形飞扬副图公式源码无未来(无源码的请下载附件导入)

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

SK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);

SD:EMA(SK,13);

IF(SK>REF(SK,1),SK,DRAWNULL),COLORRED,LINETHICK2;

上证:"999999$CLOSE",NODRAW,COLORWHITE;

中小:"399005$CLOSE",NODRAW,COLORWHITE;

创业:"399006$CLOSE",NODRAW,COLORWHITE;

现价:CLOSE,NODRAW,COLORWHITE;

涨家数:INDEXADV,NODRAW,COLORRED;

跌家数:INDEXDEC,NODRAW,COLORGREEN;

正量能:涨家数/(涨家数+跌家数)*100,NODRAW,COLORMAGENTA;

负量能:跌家数/(涨家数+跌家数)*100,NODRAW,COLORYELLOW;

VAR4:=香港六合彩报码室.K#MONTH;

VAR5:=KDJ.D#MONTH;

VAR6:=KDJ.K#WEEK;

VAR7:=KDJ.D#WEEK;

VAR8:=KD.K;

VAR9:=KD.D;

VAR10:=VAR8>VAR9;

VAR11:=VAR6>VAR7;

VAR12:=VAR4>VAR5;

VAR13:=CROSS(VAR8,VAR9);

VAR14:=CROSS(VAR6,VAR7);

VAR15:=CROSS(VAR4,VAR5);

VAR16:=VAR11 AND VAR10;

VAR17:=VAR10 AND VAR12;

VAR18:=VAR11 AND VAR12;

STICKLINE(VAR16,1,20,1,1),COLORWHITE;

STICKLINE(VAR17,30,35,1,1),COLORYELLOW;

STICKLINE(VAR18,45,50,1,1),COLORRED;

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW,COLORWHITE;

DEAA:EMA(DIFF,9),NODRAW,COLORWHITE;

香港六合彩报码室形态:DIFF>DEAA AND DIFF>=0,NODRAW,COLORWHITE;

VAR19:=2-1;

VAR20:=IF(CROSS(DEAA,0),1,0);

VAR21:=IF(DIFF<0 AND CROSS(DIFF,DEAA),2,0);

VAR22:=IF(VAR20,SUM(VAR21,0),0);

VAR23:=HHV(VAR22,0);

VAR24:=SUM(VAR21,0);

VAR25:=IF(VAR24-VAR23>VAR19 AND VAR24>REF(VAR24,1),1,0);

VAR26:=14;

VAR27:=CCI(VAR26);

STICKLINE(VAR27>80 AND VAR10,80,82,1,1),COLORBROWN;

VAR28:=CLOSE>OPEN;

VAR29:=VAR28 AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,40) AND CLOSE>MA(CLOSE,60);

VAR30:=VAR29 AND OPEN<MA(CLOSE,40) AND OPEN<MA(CLOSE,60);

VAR31:=VAR30 AND CLOSE-OPEN>0.0618*CLOSE;

VAR32:=LONGCROSS(CCI#MONTH,(-100),5);

VAR33:=LONGCROSS(CCI#MONTH,0,5);

VAR34:=CROSS(KDJ.J#WEEK,20);

VAR35:=CROSS(KDJ.J#MONTH,20);

VAR36:=VAR35 AND HIGH>REF(CLOSE,1) AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);

STICKLINE(VAR36,0,30,8,0),COLORRED;

STICKLINE(VAR36,30,40,8,0),COLORRED;

STICKLINE(VAR36,40,50,2,0),COLORYELLOW;

STICKLINE(VAR36,50,80,1,0),COLORWHITE;

DRAWICON(VAR36,50,28);

抄底信号2:VAR34 AND HIGH>REF(CLOSE,1) AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);

STICKLINE(抄底信号2,0,30,8,0),COLORRED;

STICKLINE(抄底信号2,30,40,8,0),COLORRED;

STICKLINE(抄底信号2,40,50,2,0),COLORYELLOW;

STICKLINE(抄底信号2,50,80,1,0),COLORWHITE;

DRAWICON(抄底信号2,50,29);

通达信蝶形飞扬副图公式源码无未来


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

685| 105| 333| 58| 578| 977| 993| 556| 117| 330|