当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信聚宝盆止损源码副图(无源码的请下载附件导入)

股市低迷,期指是T+0,可买涨买跌。聚宝盆止损指标是期指聚宝盆一组指标中的一个附图,现提供香港六合彩报码室源码下载,无密码,不加密,无未来函数。红色曲线表示持多,绿色持空,买多后出现买空表示平仓,买空后出现买多平空仓,清晰明了。用过后就知道是否精准,及时和有效。
源码如下:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;
DEB:=EMA(DIF*(0.015*AVEDEV(TYP,14)),9)/(0.015*AVEDEV(TYP,14)),COLORCYAN;
MACC:=(DIF-DEB)*4,COLORSTICK;
{DRAWBAND(DIF+50,RGB(200,20,20),DEB+50,RGB(60,245,60));}
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
大跌:=CCI<REF(CCI,1) AND DIF>REF(DIF,1) AND CCI<DIF AND DIF>100,COLORGREEN;
DRAWTEXT(大跌 AND COUNT(大跌,5)=1, H+3,'大跌'),COLORGREEN;
DRAWTEXT(CROSS(DEB,CCI) AND COUNT(CROSS(DEB,CCI),5)=1, H+10,'卖'),COLORLIBLUE;
高空:=CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100,COLORBLUE;
DRAWTEXT(CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100, H+8,'高空'),COLORBLUE;
DRAWTEXT(CROSS(CCI,DIF) AND DEB>DIF AND COUNT(CROSS(CCI,DIF),5)=1, H+6,'反弹卖'),COLORLIRED;
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停损下限:IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2),NODRAW;
IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK4;
IF(B2<SMA2,B2,DRAWNULL),COLORGREEN,LINETHICK4;  全部源码需下载安装。如需要香港六合彩报码室和其余附图的香港六合彩报码室

通达信聚宝盆止损源码副图

通达信聚宝盆止损源码副图

通达信聚宝盆止损源码副图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

489| 701| 331| 343| 488| 574| 995| 603| 607| 687|