当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信强势狙击 副图/选股源码(无源码的请下载附件导入)

MA05:=MA(C,5);
 MA10:=MA(C,10);
 MA30:=MA(C,30);
 BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
 BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
五日乖离率:=(C-MA05)/MA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
 BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
 MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
 XG:强势狙击+买入>=1;


通达信强势狙击 副图/选股源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

703| 134| 726| 159| 927| 640| 405| 395| 356| 125|