当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信大财女变线_副图源码(无源码的请下载附件导入)

HJ_1:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN,VOL);
 HJ_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.096 AND CLOSE=HIGH;
 HJ_3:=HJ_1>=REF(VOL,1)*1.9 AND (CLOSE>REF(CLOSE,1) OR CLOSE>OPEN);
 HJ_4:=HJ_1<REF(HJ_1,1);
 HJ_5:=EVERY(HJ_4,3);
 HJ_6:=HJ_1=HHV(HJ_1,10) AND HJ_1>1.7*REF(VOL,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE>=OPEN AND HIGH-CLOSE<CLOSE-OPEN;
换手:HJ_1*10000/FINANCE(7),VOLSTICK;
五日换手:SUM(换手,5),NODRAW;
十日换手:SUM(换手,10),NODRAW;
二十日换手:SUM(换手,20),NODRAW;
 HJ_7:=SUM(换手,60);
 HJ_8:=SUM(换手,120);
 HJ_9:=MA(换手,5);
平均换手5日:HJ_9,NODRAW;
 HJ_10:=MA(换手,10);

平均换手10日:HJ_10,NODRAW;
 HJ_11:=MA(换手,120);
平均换手120日:HJ_11;
 HJ_12:=AMOUNT/VOL/100;
 HJ_13:=MA(CLOSE,5);
 HJ_14:=MA(CLOSE,6);
 HJ_15:=MA(CLOSE,7);
 HJ_16:=MA(CLOSE,8);
 HJ_17:=MA(CLOSE,9);
 HJ_18:=MA(CLOSE,10);
 HJ_19:=MA(CLOSE,11);
 HJ_20:=MA(CLOSE,12);
 HJ_21:=MA(CLOSE,13);
 HJ_22:=MA(CLOSE,14);
 HJ_23:=MA(CLOSE,15);
 HJ_24:=MA(CLOSE,16);
 HJ_25:=MA(CLOSE,17);
 HJ_26:=MA(CLOSE,18);
 HJ_27:=MA(CLOSE,19);
 HJ_28:=MA(CLOSE,20);
 HJ_29:=MA(CLOSE,21);
 HJ_30:=MA(CLOSE,22);
 HJ_31:=MA(CLOSE,23);
 HJ_32:=MA(CLOSE,24);
 HJ_33:=MA(CLOSE,25);
 HJ_34:=MA(CLOSE,26);
 HJ_35:=MA(CLOSE,27);
 HJ_36:=MA(CLOSE,28);
 HJ_37:=MA(CLOSE,29);
 HJ_38:=MA(CLOSE,30);
 HJ_39:=MA(CLOSE,31);
 HJ_40:=MAX(MAX(MAX(MAX(HJ_13,HJ_14),HJ_15),HJ_16),HJ_17);
 HJ_41:=MAX(MAX(MAX(MAX(HJ_18,HJ_19),HJ_20),HJ_21),HJ_22);
 HJ_42:=MAX(MAX(MAX(MAX(HJ_23,HJ_24),HJ_25),HJ_26),HJ_27);
 HJ_43:=MAX(MAX(MAX(MAX(MAX(HJ_28,HJ_29),HJ_30),HJ_31),HJ_32),HJ_33);
 HJ_44:=MAX(MAX(MAX(MAX(MAX(HJ_34,HJ_35),HJ_36),HJ_37),HJ_38),HJ_39);
 HJ_45:=MAX(MAX(MAX(MAX(HJ_40,HJ_41),HJ_42),HJ_43),HJ_44);
 HJ_46:=IF(HJ_45=HJ_13,5,IF(HJ_45=HJ_14,6,IF(HJ_45=HJ_15,7,IF(HJ_45=HJ_16,8,IF(HJ_45=HJ_17,9,IF(HJ_45=HJ_18,10,IF(HJ_45=HJ_19,11,IF(HJ_45=HJ_20,12,IF(HJ_45=HJ_21,13,IF(HJ_45=HJ_22,14,IF(HJ_45=HJ_23,15,IF(HJ_45=HJ_24,16,IF(HJ_45=HJ_25,17,IF(HJ_45=HJ_26,18,IF(HJ_45=HJ_27,19,IF(HJ_45=HJ_28,20,IF(HJ_45=HJ_29,21,IF(HJ_45=HJ_30,22,IF(HJ_45=HJ_31,23,IF(HJ_45=HJ_32,24,IF(HJ_45=HJ_33,25,DRAWNULL)))))))))))))))))))));
 HJ_47:=IF(HJ_45=MA(CLOSE,HJ_46),HJ_46,IF(HJ_45=HJ_34,26,IF(HJ_45=HJ_35,27,IF(HJ_45=HJ_36,28,IF(HJ_45=HJ_37,29,IF(HJ_45=HJ_38,30,IF(HJ_45=HJ_39,31,DRAWNULL)))))));
 HJ_48:=IF(BARSCOUNT(CLOSE)>=31,(HJ_45*3+MA(CLOSE,31))/4,MAX(MA(CLOSE,5),MA(CLOSE,BARSCOUNT(CLOSE))));
 HJ_49:=HJ_48;
 HJ_50:=HJ_1=HHV(HJ_1,HJ_47);
 HJ_51:=HJ_1=LLV(HJ_1,HJ_47);
 STICKLINE(HJ_50 AND CLOSE<=OPEN,HJ_1*10000/FINANCE(7),0,1.5,0),COLORGREEN;
 STICKLINE(HJ_50 AND CLOSE>OPEN,HJ_1*10000/FINANCE(7),0,1.5,0),COLORRED;
 STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VOL*10000/FINANCE(7),0,0.5,(-1)),COLOR00C0C0;
 DRAWNUMBER(HJ_1>MA(HJ_1,120)*3,换手,ROUND(HJ_1/MA(HJ_1,120)));
 IF(EVERY(换手<=HJ_11,30),HJ_11,DRAWNULL),COLORBLUE,LINETHICK4;
 STICKLINE(REF(EVERY(换手<=HJ_11,30),1) AND HJ_3 AND 换手>HJ_11,0,0,5,0),COLORYELLOW;
量顶:REF(REF(换手,BARSLAST(换手=HHV(换手,HJ_47))),1),DOTLINE,COLORGRAY;
 HJ_52:=MA(换手,HJ_47);
 STICKLINE(量顶<HJ_11,换手,量顶,3,0),COLORBLUE;
 STICKLINE(换手>量顶,换手,量顶,1.5,0),COLORYELLOW;

{-----------------------------------}

通达信大财女变线_副图源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

471| 116| 249| 256| 160| 745| 897| 229| 106| 450|