当前位置:→ 香港六合彩报码室 > 通达信公式 > 正文 ℃

香港六合彩报码室 www.bc1o.com.cn 以下是通达信百分百成功源码(无源码的请下载附件导入)

HJ_1:=DYNAINFO(4)>0;
 HJ_2:=CLOSE/REF(CLOSE,1)>1.0975 AND HIGH=OPEN;
 HJ_3:=HJ_1 AND NOT(HJ_2);
 HJ_4:=(MA(CLOSE,1)+MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/5;
 HJ_5:=(MA(CLOSE,2)+MA(CLOSE,4)+MA(CLOSE,6)+MA(CLOSE,8)+MA(CLOSE,10))/5;
 HJ_6:=EMA(HJ_4,2);
 HJ_7:=EMA(HJ_5,5);
 HJ_8:=CROSS(HJ_6,HJ_7);
 HJ_9:=EMA(CLOSE,3);
 HJ_10:=EMA(CLOSE,5);
 HJ_11:=EMA(HJ_10,5);
 HJ_12:=CROSS(HJ_9,HJ_10);
 HJ_13:=HJ_9>REF(HJ_9,1);
 HJ_14:=(CLOSE+LOW+HIGH)/3;
 HJ_15:=ATAN(EMA(HJ_14,5)-REF(EMA(HJ_14,5),1))*3.1416*10;
 HJ_16:=EMA(CLOSE,3);
 HJ_17:=HJ_15>1 AND EMA(HJ_14,5)>REF(EMA(HJ_14,3),1);
 HJ_18:=OPEN<MA(CLOSE,5) AND CLOSE>MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND CLOSE>MA(CLOSE,10);
 HJ_19:=IF(COST(90)-COST(10)<=CLOSE*0.2,1,0);
 HJ_20:=COST(10)/(COST(80)-COST(10));
 HJ_21:=EMA(HJ_20,5)*10;
 HJ_22:=EMA(HJ_20,10)*10;
 HJ_23:=EMA(HJ_20,20)*10;
 HJ_24:=EMA(HJ_20,60)*10;
 HJ_25:=EMA(HJ_20,120)*10;
 HJ_26:=IF(HJ_19>0 AND HJ_21>HJ_25,1,0);
 HJ_27:=EVERY(HJ_26,5);
 HJ_28:=WMA(VOL,5);
 HJ_29:=MA(VOL,10);
 HJ_30:=WMA(VOL,20);
 HJ_31:=HJ_28<HJ_29 AND HJ_28<HJ_30 AND VOL<HJ_28;
 XG:HJ_12 AND HJ_13 AND HJ_8 AND HJ_17 AND HJ_3 AND HJ_18 AND HJ_27 AND HJ_31;

{-----------------------------------}


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 香港六合彩报码室
Copyright © www.bc1o.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

59| 125| 400| 902| 733| 238| 335| 453| 267| 131|